ロリポップ!がPHP5.4.xに対応するらしい


php5.3に比べphp5.4の方は

  • セーフモードをサポートしなくなった。
  • get_magic_quotes_gpcが削除
  • register_globalsが削除

セーフモードに影響される関数は以下
http://php.net/manual/ja/features.safe-mode.functions.php

古いアプリケーションを使ってる人はもしかしたらこれらに引っかかるかも。

どちらにせよセキュリティに問題のある関数は削除されてますね。

時期は春みたいだけど、どうなのかな。


この投稿へのコメント

コメントはありません。

コメントを残す

この投稿へのトラックバック

トラックバックはありません。

トラックバック URL